MR2 Owners Club Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
953 Posts
Discussion Starter #1
ok so i drove my car for a while like mabe 10 min driving hella hard then after a while i try gunning 1st gear and my check engine light went on and my car slows DOWN alot like the rpms just SLOW down dermaticly wtf could it be?
 

·
Registered
Joined
·
672 Posts
pull the codes, that will let you know. until then, no-one can really help you.

jump the te1 and e1 terminals on the diag port in the engine bay. key on, not started. count the flashes
 

·
Registered
Joined
·
953 Posts
Discussion Starter #4
its right when i gun it it just POW looses hella power im worried :( if i ride it slow its coo but as soon as it give it power it just a pooper
 

·
Registered
Joined
·
672 Posts
that sounds like a boost leak or fuel cut

how much boost are you running and what is your set-up. more info would help, help you
 

·
Registered
Joined
·
672 Posts
blkplge said:
pull the codes

jump the te1 and e1 terminals on the diag port in the engine bay. key on, not started. count the flashes
we need to see what your car says is wrong.


if you give your city, maybe someone will be close by to help you better in case you get confused about pulling the codes.

if you get the codes, post them and we can help pinpoint the problem.
"we" really need your check engine light codes to fully help you with out giving false info and to keep you from throwing un-needed parts at your car.
 
1 - 8 of 8 Posts
Top