MR2 Owners Club Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Found a loose wire in the engine bay near ignition. It seems like a ground wire but not sure it should connect to? Anyone has any clue. Wire is red circled in the picture. Thanks
76120
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #2 ·
There are two black/yellow wires attached to engine bay wall. One attaches to engine, under the lift hook. Another one is loose. I don’t know where it should attached to? Ignition? Seems like a ground wire...
 

·
Premium Member
Joined
·
12,237 Posts
That looks like the ground wire that ran from the head to the strut tower. I think that it had a quick disconnect in the middle of it.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
The black/yellow wire with quick connect is there. It links the strut tower and engine. The loose wire is also from the strut tower with one end connects to nothing. So basically, there are two wires from strut tower. One to engine with quick connector, and another one is the one I am trying to figure out. Thanks!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #5 ·
See following diagram. The one with quick connect is in “green” circle. I am trying to find out where the “red” circle one connects to, it’s also from strut tower, but to where....
 

·
Premium Member
Joined
·
12,237 Posts
The second wire ran to some insignificant body panel on the rear deck. No idea what it was for. Maybe to prevent static charge buildup, or to prevent some sort of electrochemical corrosion. I think that it went to a small filler panel between the deck lid and the C pillar. If you ever figure out what that wire is for, tell me and we'll both know. :ROFLMAO:
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
Ok. Based on the wire length, I think it’s the most logical place it can attached to. I think the purpose of grounding. See attached picture
76127
 

·
Registered
Joined
·
13 Posts
Ok. Based on the wire length, I think it’s the most logical place it can attached to. I think the purpose of grounding. See attached picture
I have this same issue. I was checking connections after a rebuild today and found this same ring lug hanging free. It is not obvious here it goes and I cannot find any information that describes where it mounts to. This is the only information I can find on the ground strap. Listed as 82001C CABLE, BOND, NO.2
76220


I took another look in the engine bay and I think I found where it goes. This is a bonding strap and is used to ground different panels together. In this case, if you removed the end panels at some point, then you would have disconnected this lug and it would be easy to forget about it. There is a free bolt on the mounting tab that fits and the length is just right. It's not a great, but it does serve to "bond" the engine block, chassis and body together to ensure they are all at the same ground potential so as to prevent electrical problems that can arise due to corrosion and contaminants between these surfaces. I used to test bonding continuity for Howitzer tanks.

76221
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #11 ·
I found it out. It’s connect to the engine cover. It’s for statics build up. It’s the right side edge cover of the engine cover. Connect to the back of the side cover.
 
1 - 12 of 12 Posts
Top