MR2 Owners Club Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,169 Posts
Discussion Starter #1
I have autronic SMC installed v1.99 and when i connect the laptop to the conecter cable it runs and shows everything on vertual dash and the autronics tuning software. Next i disconect it and turn of the car, I try it again and now it wont connect to the pc, and i get some strange readouts on the virtual dash software. Can anyone help me here? any known problems/ solutions?

-also i cant get the software to work through the usb, does anyone know where the I can get the usb drivers?

thanks yallz :notworthy
 

·
Registered
Joined
·
4,344 Posts
USB to serial adapters are notorious for bad connections. I have personal experience in this.

The other issue I can see here is you unplugged the data cable with the EMS and laptop powered up. This might be a no-no. I believe RS232 was developed before the time hot-seating capabilities was expected of hardware.
 

·
Registered
Joined
·
2,169 Posts
Discussion Starter #4
baktasht said:
I haven't used the autronic SMC before. But.... close out of the program, connect your cables, then open the program...
well i acctually also tryed that and also turning the car off while laptop was powered on and then turningthe car on and that didnt help (the ecu would not connect) :thumbdown
 

·
Registered
Joined
·
4,344 Posts
I seriously doubt it matters when the laptop program is loaded. I was saying you should be wary of hotseating the serial cable. Don't remove or replace the laptop cable with both the EMS and the laptop running.
 
1 - 8 of 8 Posts
Top