MR2 Owners Club Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
4,186 Posts
Discussion Starter #1
So i bought a timing gun from checkers and im trying to set my timing...i used this as a reference.

http://mr2.noegruts.com/ignition/timing.htm

iv set it before on my beater integra, but i could not find where im suppost to line up the marks!

first off, when you put the paperclip in the 2 diag ports is a check engine light suppost to come on? my diag ports are dirty as hell looking with some sort of crud, and no light came on when i did this.

2nd where are you suppost to be looking for the timing marks? anyone have a picture over an engine bay with where to look?

thanks!
 

·
Registered
Joined
·
5,392 Posts
You need to make sure your connection is good enough that it sets off the CEL. Once you've done that you shine the light in between the two IC pipes and look at the crank pulley.
 

·
Registered
Joined
·
4,186 Posts
Discussion Starter #3
so should the ECU light come on, or just have them stuck in there?

i have the greddy ic kit, so im not sure if its the same as stock, it seems kinda far, i thought the crank pully would be on the side of the engine eh?
 

·
Registered
Joined
·
334 Posts
the CEL should be on. The crank pully is on the timing side of the motor. Do you have a BGB or chiltons?
 

·
Premium Member
Joined
·
3,646 Posts
I tried once before too. I coudln't find the mark at all..... couldn't even realyl find the crank pulley it was so frustrating.

its' MUCH easier on a honda, I've done it a thousand times on those
 

·
Registered
Joined
·
1,314 Posts
If you cant see the mark on the crank pulley, put a trouble light down where the pulley is and turn the engine over until you see the notch on the pulley. Just grab some white paint/whiteout or anything that you have on hand, and rub it over the notch and clean up the excess junk. You will be able to see the notch alot easier then.
 

·
Registered
Joined
·
4,186 Posts
Discussion Starter #8
so what do i do if i cant get the CEL light to come on? my daig ports are full of this crud and its not looking good :(
 

·
Registered
Joined
·
1,314 Posts
emopunk96 said:
so what do i do if i cant get the CEL light to come on? my daig ports are full of this crud and its not looking good :(
you sure you are putting it in the right ports? Most mr2 diagnostic ports are covered with what looks like old grease, i assume toyota put that there to stop corrosion. You could also try stripping some thin wire and putting each end in.
 

·
Registered
Joined
·
1,704 Posts
I set mine a couple months back. I couldn't see anything either. I had to put paint on the timing mark on the pulley. Even then, it was tough get the light to hit just right. I'd recommend doing it in low light conditions. I was trying it in the driveway with the sun out, and it was tougher than it needed to be. Use the link you posted, and find the pulley and timing marks with a flashlight first. Get familiar with where everything is, then go at it with the timing light.
 
1 - 10 of 10 Posts
Top