MR2 Owners Club Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1,814 Posts
Discussion Starter #1
I just installed it. I disabled the TSVS(capped as show in turbo basics sticky(http://www.mr2oc.com/showthread.php?s=&threadid=49) as show in the picture via 2 vacuum caps + ties. I set the dial knob to 1.0 bar and I took it out for some drives. I have the DIP settings for internal actuator. I still only hit .5 bar(factory boost). I have hooked it up as following:
3 ports from profec:
1) tied into intake manifold (one of TB vacuum sources)
2) tied into boost pressure sensor
3) tied into the turbo actuator (one closest to turbo)

Any ideas?
 

·
Registered
Joined
·
684 Posts
The GReddy PRofec A needs to learn the boost curve. Boost some more and it should get closer and closer to your target. If the decimal point is flashing, it hasn't learned that boost setting yet.

Alex
 

·
Registered
Joined
·
1,814 Posts
Discussion Starter #4
the manual says hold power for 5 secs or press power twice for p1 and p2 settings. However, I can't seem to get either of those. I stay at .5. I boosted in all gears on 2 occasions for about 5-7 mins each. Should I keep trying?
 

·
Registered
Joined
·
684 Posts
Did you go through the learning process? Hold the power down until it beeps twice and then P1 should be displayed. Go boost until it flashes your max boost, 0.5 on the stock actuator. Then press the power button again and it should display P2. Go boost again until the P2 goes away and acts like a boost gauge.

After that, adjust the boost setting to what you want. I had to drive for a few days before it would learn the other settings. It might help to start at 0.5 and start increasing gradually as it learns the boost levels (decimal point stops blinking).

Alex
 

·
Registered
Joined
·
1,814 Posts
Discussion Starter #6
ok still a problem. I did the learning phase (3 days) and it now shows as a digital boost gauge. However, its still at .5 bar. The little dot/decimal near boost is still flashing. Any ideas?
 

·
Registered
Joined
·
684 Posts
It still hasn't learned the boost level yet. Keep driving. Try some WOT runs in 3rd or 4th gear. Make sure you have enough road.

Alex
 
1 - 7 of 7 Posts
Top