MR2 Owners Club Forum banner

1 - 7 of 7 Posts
3

·
Guest
Joined
·
0 Posts
Discussion Starter #1 (Edited)
My car is having a valve stem guide problem I think. I burn through a quart of oil in 500 miles, its not leaking on to the garage floor much, the IC piping didnt have any oil in it, or really around the turbo seals. However I do let a blue cloud of smoke behind when I boost, thats where I think its going, but man thats a lot of oil thats going through my combustion chamber if so. Its probably sapping a significant amount of hp too. Anyone else concur with me, that its a valve stem guide that is causing so much oil to be burnt off? How do I fix this problem?

My other problem, is after changing the oil, i run low on oil frequently about a quart every 500 miles, and have to add oil. The idiot light comes on, I add more. Well today I changed the oil, and i accidently poored oil in with the drain plug out. I lost a lot of good oil. I drove to walmart 5 miles or so away on probably 1 1/2 quarts, and filled it to 4. Oil light still comes on, and I checked the dipstick and it says full., and now the damn thing wont shut off. It shouldnt stay on like this, Any ideas as to why it wont shut off? How do I fix it?
 

·
Registered
Joined
·
56 Posts
did you check the dipstick when the engine was cold?
My oillight came off and i checked the level, dipstick says almost to the top mark. Let the car cool off a couple hours, checked it again, and it was barely on the lower mark. problemo solved..

On the other hand, I've heard that these sensors are prone to broke in these cars.
 
3

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Yea, cept i distinctly recall puttin in about 3 1/2, or 4 liters in there. I can try checking it again, but where would all that oil have gone?
 

·
Registered
Joined
·
225 Posts
May I sugget a compression test? That should give you a better idea if you are working with a problem in your combustion chamber or elsewhere. Good luck
 
3

·
Guest
Joined
·
0 Posts
Discussion Starter #6
When you suggest a compression test, your are referring to a wet compression test? Thats the one I didnt do, Im thinking i needed to quirt a little bit of oil in the combustion chamber and then turn the engine over to see if the rings were leaking, correct me if I am wrong.

I did a dry compression test and got 170 across all 4. If I recall, you have to let the car warm up, then turn it over 3x to get the compression.
 
1 - 7 of 7 Posts
Top