MR2 Owners Club Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello gentlemen i have no spark getting to my coil and it seems that my 30 amp power fuse is missing the clips that hold the fuse in the fuse box. I had cut some wiring out that the previous owner had on there for a kenwood security system on there that was not activated anymore( i just bought this car a few months ago). So now that i made the fatal mistake of not seeing what where the wires were connected to now my car wont start. Also the last owner says someone tried to steal the car but was unsuccessful. I just replace spark plugs wires cap and rotor and i have a coil on the way. Does anyone know if that 30 amp fuse would cause the spark to not hit the coil( also i tried to arch it off the body and nothing) and is there any way to jump the power enough to get it started?
 

·
Registered
Joined
·
2,134 Posts
Thanks for clarifying. That fuse is for Power Windows and has nothing to do with the coil for the engine.

Have you got a wiring diagram you can look at? The 91 and 93 are available online for download. Have a look at the pages that relate to the starting system.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
I have the repair manual and the wiring manual and tbh everything looks to be in order imma just check everything on the troubleshooting list and if i dont get it started ill come back thanks for effort though brother
 

·
Registered
Joined
·
41 Posts
There isnt much that will not allow power to the coil. In line is the Main fuse then ignition coil. And to fire the ignition coil is one fuse and ignition switch.
 
1 - 8 of 8 Posts
Top