MR2 Owners Club Forum banner

1 - 20 of 21 Posts

·
Administrator
Joined
·
450 Posts
Discussion Starter #1
Hello all,

We will be converting to the new site on this Thursday 12/17 and I have a testing site up for you guys to try out.

Some functions may not be 100% but it will give you guys a good look and feel of the site. Please review and post up any issues ASAP.

http://testvb.mr2oc.com/

Thanks,
Jeff
 

·
Registered
Joined
·
1,654 Posts
As long as there is a "New Posts" section similar as here where I can skim through every single new post or thread I am fine with it Lol. And I see it has an Active Topics thread, so I think we're good on that!
 

·
Premium Member
Joined
·
12,681 Posts
Why the dreary grey/brown instead of the blue? Otherwise, it will just take some getting used to.
Looks like there is the ability to set the theam to "MR2OC Classic" in the user control panel, so you can get the new features with the old look, if you prefer.

One thing I would like to see in addition to the "active topics" section is a section showing all of the threads I have posted in recently. Makes it really easy to see follow up questions / responses to things I have posted.
 

·
Registered
Joined
·
919 Posts
That's a good suggestion, Alex. Also glad to see there is still the "New Posts" feature.
 

·
Administrator
Joined
·
450 Posts
Discussion Starter #8
Why the dreary grey/brown instead of the blue? Otherwise, it will just take some getting used to.
Classic with have the blue skin like you have now. Just a new look and feel but it can be tweaked.

As long as there is a "New Posts" section similar as here where I can skim through every single new post or thread I am fine with it Lol. And I see it has an Active Topics thread, so I think we're good on that!
Yes there will be a new posts, popular posts, and some other options.

Looks like there is the ability to set the theam to "MR2OC Classic" in the user control panel, so you can get the new features with the old look, if you prefer.

One thing I would like to see in addition to the "active topics" section is a section showing all of the threads I have posted in recently. Makes it really easy to see follow up questions / responses to things I have posted.
You can revert to the classic or what you have now or use the new format and skin with new options.

Yeah we will have a section for My Post and My Threads as well as subscribed threads or sections.

That's a good suggestion, Alex. Also glad to see there is still the "New Posts" feature.
Thanks for the reply's guys.

Jeff
 

·
<--- Scott, oh...
Joined
·
5,715 Posts
I went back to classic mode. The first I saw of the new version has too much of the wrong stuff trying to grab my attention - Toyota headlines, ads, etc. rather than being about helping me find the information I'm looking for or worthwhile discussions:



Normally I go straight to the user cp page I've customized with the sub-forums I visit most:



and the new version is much slower.
 

·
Administrator
Joined
·
450 Posts
Discussion Starter #12
I went back to classic mode. The first I saw of the new version has too much of the wrong stuff trying to grab my attention - Toyota headlines, ads, etc. rather than being about helping me find the information I'm looking for or worthwhile discussions:



Normally I go straight to the user cp page I've customized with the sub-forums I visit most:



and the new version is much slower.

can you visibly see the difference in speed? Or did you try this with different browsers?

Lee
 

·
Registered
Joined
·
20,018 Posts
currently this site is sucking ass really bad. pages take a long time to load, posts get errors... really irritating. other forums i don't have problems with.... make more bandwidth available?
 

·
Administrator
Joined
·
450 Posts
Discussion Starter #14
currently this site is sucking ass really bad. pages take a long time to load, posts get errors... really irritating. other forums i don't have problems with.... make more bandwidth available?
Hey there,

what kind of posting errors are you getting?
I'm assuming you're browsing the forum using a computer or mobile device?

Lee
 

·
Registered
Joined
·
122 Posts
currently this site is sucking ass really bad. pages take a long time to load, posts get errors... really irritating. other forums i don't have problems with.... make more bandwidth available?
If you're on Chrome try the Adblock plugin. Before installing that plugin this site was unbearable, after the plugin I can actually use the site again, the number of ads on this site is incredible. In fact I'm showing 22 ads blocked on this page right now.
 

·
Administrator
Joined
·
450 Posts
Discussion Starter #17
When the site is loading slow, do you see any message at the bottom of your screen along the lines of "waiting for...". If you see that, try and grab a screenshot of what it says. Could point us towards a broken plugin or ad on the site causing the break down in the page loading.

Kevin
 

·
Registered
Joined
·
1,423 Posts
Clicked on the link with Google and Bing thru ATT Uverse here in South Florida and could not make any connection. Tried to paste link into browser bar in both engines and could not connect?

Being computer challenged may not help?
 

·
Registered
Joined
·
20,018 Posts
When the site is loading slow, do you see any message at the bottom of your screen along the lines of "waiting for...". If you see that, try and grab a screenshot of what it says. Could point us towards a broken plugin or ad on the site causing the break down in the page loading.

Kevin
i never checked the bottom dealio for what it's saying.... will see if i can screenshot it next time it stalls out on me
 

·
Registered
Joined
·
2 Posts
Hi all i have aproblem with my head lights they won't move up or dow. I apply ground directly to two of the pins in the retractor relay and they both start moving up and down but the wont move from the switch. The cable that comes from the switch to the retactor relay ( red with white line) has no signal at all. Does nayone knows hpw much voltage does it should have!
 
1 - 20 of 21 Posts
Top