MR2 Owners Club Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
226 Posts
Discussion Starter #1
well anyways... recently my car has been idling funny... so i thought it was ignition related and i changed the cap rotor and plug wires... that didnt help... so today me and paul did a compression test and cyl 4 read 140 while 1 2 and 3 read 180 =( our guess is piston rings... sux 2 be me =( poor mr2 seems like its gonna die at idle..
 

·
Registered
Joined
·
226 Posts
Discussion Starter #4
ill rev car up and when i let it drop it drops to about 500-600 rpm and then after a bit goes to 700 but at the time its at 500-600 car studders as if it wants to stall... we did a compression test today and #4 read 140 while 1-2-3 read 180... boosts fine... but seeing as #4 is reading low i dont want to boost it any if at all... i baby the car and daily drive it below 3.5k rpm so dunno how it happened but it did
 

·
Pisces Power!!
Joined
·
2,993 Posts
Are you sure you want to go to the extreme of selling your baby? The BGB says 165 or more is ideal but 120 is the miinimum. Mabe something else is causing bad idle...my compression is also low on #3 (150) but she runs like a champ so maybe you could troubleshoot the problem alittle more. did you check your timing? I'd hate to see you get rid for a wrong diagnosis. Good luck!

Norm
 

·
Registered
Joined
·
223 Posts
jeff, dont sell it man. I will help you fix it man, Impact will do what ever it takes to get the bad girl run again. Paul
 
1 - 8 of 8 Posts
Top