MR2 Owners Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,907 Posts
Discussion Starter #1
Well I am having problems with my newly restarted mr2 and I was wondering if there was anyone close by who might be willing to help and hang out. I am in brunswick, about 30 minutes from portland.

thanks
matt
 

·
Registered
Joined
·
357 Posts
I was just up in Saco/Biddeford...I refuse to go back. :)

So what problems are you experiencing
 

·
Registered
Joined
·
552 Posts
Dunno if I can help, but I'm in Lewiston, and I'd be up for at least hanging out. :) Then you can see the fenders you found me a few months ago.

I'm curious if your car is doing what mine does briefly when I first start it after it's sat overnight or for a few days. It idles low, bogs but doesn't stall, voltage isn't up where it should be, but after a few seconds it wakes up. If I make a short trip, it'll do it again, for less time, the next time I start it. If I take a longer drive, it won't do it at all when I restart. Given the voltage jump, I'm wondering if it's something in the alternator. I haven't worried about it much because so far it's always kicked in within seconds of starting the car.
 

·
Registered
Joined
·
1,907 Posts
Discussion Starter #5
ya hanging out is always good, I am hoping that replacing the battery will fix my problem...I finally found the old receipt. When I get home today i will try the new battery out. I have to get air in all tires, it's been sitting for a while so air has leaked out. Give me a buzz sometime either at my email [email protected] or at home 207-725-6827
 
1 - 5 of 5 Posts
Top