MR2 Owners Club Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
979 Posts
Discussion Starter #1
vaccum leaks cause bad MPG and reduce low-end torque correct??

does a vac leak cause boost to somewhat come early in the RPM band??

reason i ask is..when i take off in first, i ease off the clutch and the rpms drop significantly and i somewhat bog and my boost guage reads im almost at 5-hg - 0-hg...im running a ATS TD06..then while im driving my low-end is weak and im giving it 15% throttle and it's damn near the 0-hg on my boost gauge (using an AVCR to monitor numbers)..so any ideas??

ps. my vac was always at 15-hg....i know it's low but it's always been there and never had a problem...all ignition is brand new btw
 

·
Registered
Joined
·
979 Posts
Discussion Starter #7
timing is dead on...no vac leaks..the only thing i found was my turbo inlet elbow is cracked and rotted...but it's before the turbo so it shouldn't affect vac right??
 

·
Registered
Joined
·
646 Posts
urbanvip said:
timing is dead on...no vac leaks..the only thing i found was my turbo inlet elbow is cracked and rotted...but it's before the turbo so it shouldn't affect vac right??
wrong, that crack you have is what's causing it so you definitley have a vacuum leak. change that elbow.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #9
swaped that elbow out and im still reading the same vac level 15-13 hg..any more ideas???
 

·
Registered
Joined
·
646 Posts
urbanvip said:
swaped that elbow out and im still reading the same vac level 15-13 hg..any more ideas???

Did you just take it off or replace it with a good one? Maybe your wastegate is open a little bit? I'm just throwing ideas out. Anyone else want to comment they can go ahead.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #11
yea it was swaped with a good one...im running a 38mm tial WG...and it's operating normal...on and off boost...
 

·
Registered
Joined
·
979 Posts
Discussion Starter #12
raising this one up from the grave...any more ideas...i swaped the afm...works good...swaped the elbow...works good...still have low vac...running super rich...no low end torque..any ideas will help
 

·
Registered
Joined
·
979 Posts
Discussion Starter #15
IC plumbing and IC it self are all good...AFM plumbing was all replaced..gaskets i need to do...NoShoes..i know i need to do that test..i read it all the time...thx u guys
 

·
Premium Member
Joined
·
12,271 Posts
slavko said:
wrong, that crack you have is what's causing it so you definitley have a vacuum leak. change that elbow.
Leaks ahead of the TB have NO EFFECT on vacuum levels.

But lleaks ahead of the TB definitely can effect A/F ratio and overall performance.

bill
 

·
Registered
Joined
·
979 Posts
Discussion Starter #17
when u say ahead of the TB...are refering to any part that is physically ahead of the TB...so i would need to check TB gasket and Intake mani and hoses near that area??
i know this is a noob question..but i'll never learn without asking :)
 

·
Premium Member
Joined
·
12,271 Posts
Manifold vacuum is created/controlled by the throttle plate. Anywhere on the manifold side of the plate ("downstream"), there will be vacuum. Any leaks on the manifold side of the TB will lower vacuum. Any leaks ahead of that point ("upstream") will have no efffect.

bill
 
1 - 19 of 19 Posts
Top