MR2 Owners Club Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
After dimanteling my '88 MR-2sc for a rebuild aprox. 2yrs ago and finally getting around to putting it all back together I find myself unable to figure out where one connector might go, I thought the knowledgeable people on this forum might help me, it's a single black wire coming off the main loom near where the loom is first attached to the engine block, it goes to a round, green connector, hopefully I'll be able to post the photo I have of it later in a following post, once I get the posting a picture thing figured out, big thanks in advance for any insight!!! Patrick
 

·
Registered
Joined
·
790 Posts
is it kind of near the connector that goes to the o2 sensor? On my 89 sc i have one just like you described. I couldnt find a place to plug it in, so i didnt. runs like a dream. might be for somthing you dont have on your car, the harnesses are genaric. i for the life of me could not figure it out. it was a very basic looking plug too :dontknow:
 

·
Premium Member
Joined
·
16,626 Posts
There are 3 round plugs in the area - distributor, A/C, and O2 sensor - plus the flat one for the oil pressure sender.
 

·
Registered
Joined
·
3,660 Posts
well the a/c is a one-wire activation, isn't it? The oil-pressure sender is also one wire, but it always yellow wire i think (unless its wrapped still in tape or loom). only two things i could think of on that side of the motor. And this is all based on the thought that its near the dizzy, which from his description doesn't sound like he might be referring to that area. i think he's talking about where the engine loom first comes through the firewall. (Since i also don't know about any green plugs over by the dizzy.) Once we get a picture, i'm sure someone will know instantly.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top