MR2 Owners Club Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
747 Posts
Discussion Starter #1
I posted a message on here a while ago about a thumping noise I was getting on the right rear side of my car. It didn't seem like a wheel bearing since it only made noise while in gear and under throttle so I suspected the CV axle.

Well the CV axle is brand new and the noise is still there... So... Anyone have any ideas what can move and/or make noise while the car is in gear. The noise is very similar to a wheel bearing (thump, thump, thump) but like I said it is not present while coasting. Also I noticed that the noise will go away when I make a right hand turn and unweight that side of the car, which leads me to believe it might have something to do with the strut/spring assembly.

Thoughts or guesses on the culprit? I wish it would just break so I'd have something to fix instead of tearing apart my car again and again.
 

·
Registered
Joined
·
35 Posts
when my wheel bearing was on the way out it would only make the noise under medium to heavy acceleration... jack the wheel in the air and play with it to be sure...
 

·
Registered
Joined
·
14,004 Posts
Wheel bearing or loose lug nuts. Also make sure you aren't missing the 30 mm nut that holds the axle to the hub. ;)
 

·
Premium Member
Joined
·
10,360 Posts
Did you check the tulip while the axle was out? Alos retorque both 30mm axle nuts while you are at it.

BTW I got the decals, they look great. Thanks
 
1 - 4 of 4 Posts
Top