MR2 Owners Club Forum banner

Status
Not open for further replies.
1 - 20 of 120 Posts

·
Registered
Joined
·
1,577 Posts
Discussion Starter #1 (Edited)
PAGE TWO

GT3400 thread one HERE


UPDATE:

Mitch is sending me a tach adapter and and was also helpful with coolent flow issues I hadnt considered. I will be purchasing some unusual hoses but I think I have most of the coolent issues figured out.

I spent most of my spare time at work today hunting down some of the electronics I was missing. These included ignitor and the coil packs (parts the recyclers SHOULD have sent). That should just about cover it for electronics for now till I start adding serious boost.

I have some time off this week so temperature permitting I will be making some good progress. More pics soon.

Jim
 

·
Registered
Joined
·
265 Posts
Node, by any chance do you have a picture of the 5VZ deck with the head removed? I want to compare them with the 3VZ. I'm getting a set of high-compression pistons made and I'm thinking of the possibility of increasing the bore all the way to 94mm.
 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #7
MK84 said:
Node, by any chance do you have a picture of the 5VZ deck with the head removed? I want to compare them with the 3VZ. I'm getting a set of high-compression pistons made and I'm thinking of the possibility of increasing the bore all the way to 94mm.

I dont know if this will help you but toyota made two different castings for the 3VZ and the 5VZ so I assume that the coolent channels etc are revised to help with headgasket issues the 3vz was haveing. I may have a pic somewhere around here, ill look. My guess is that the block can be bored a good deal more from what I remember seeing in a 4runner.

Cut the first hole in the firewall today for the IC pipes. Looks like im going to spend some time at home depot ghettoing some connectors in the next few days.
 

·
Registered
Joined
·
1,612 Posts
ghetto rigging is ok :)
If it works :p

THe 5vz does have a bit of a difference in regards to the larger coolent channels in the 5VZ...i think thats the only difference.
 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #9
Yea, from what I have read, sounds like the crank and rods are all the same dimensions center to center etc. etc.... The only significant difference between the two is the piston size. I wonder how much more the VZ can be bored out? a 4.0 would be fun.
 

·
Registered
Joined
·
1,612 Posts
Stroke it! :p
I am getting another 3.4L engine and it will sit in my garage until my Tacoma engine decides to crap out. At 240k km it still going strong with 9.5psi and soon to be twincharged will see how that affects it.
I think toyota designed the engines to be driven hard....my mr2 on the other hand with 1/2 the milage had all the gaskets changed due to them leaking. Wasnt driven hard :p

THe old taco engine will be rebuilt once it goes and i may make it a screaming N/A engine :p and put it in the '2
 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #11 (Edited)
UPDATE:

Purchased and installed all my coolent, vacume lines. Heath (my welding gnome) came over and put the final welds on my carrier berring support as well as the passenger motor mount. I can finally put this thing on the ground. I did a little more wiring today and filled the motor with some oil treatment since its been sitting a while. Sat down in the drivers seat after checking out the clutch operation, turned the key and it cranked!!! Seemed to crank kinda fast so I was a little worried about the compression in all the cylendars. Im not used to the V6 sound though so everything should be fine. Ill do a compression check tommorrow and make shure its all still ok. Still no fire yet because im waiting on my coil packs and igniter. I need to retrace my fuel pump power connections because im not getting any pressure.

The engine bay is really starting to fill up now and, I can barely see the projects completion on the horizon. Man this thing is going to be SWEEEET!
 

·
Registered
Joined
·
1,612 Posts
Node for your info, the 3.4L cranks really quickly...aprrox 400-500rpm (according to SMT6)
Noticed that yesterday when i was trying to start truck and it wouldnt start, thne realized i didnt plug one of the ECU plugs back in :slap: :deadhorse
 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #15
Update:

I did some more toying with the passenger motor mount because I had some clearence issues with the alternator belt. Chopped some mettal here and moved the mount plate back a little further. The TEST mount is VERY sturdy, it doesnt look it from the pictures.

I know its ghetto but here are some pics of how the passenger mount works. Dont worry I will have a niceley machined part once all the testing is done (trust me ;) )


 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #16
UPDATE:

The car is on the ground and rolling. All the suspension and drivetarin stuff seems to check out. The carrier berring adapter is working flawlessly (no more machine work on axels for other V6 guys if I decide to produce these) . The engine mounts worked better than I had planned. The motor moves less than the 3sgte did with the same amount of force applied.

I found a puddle after topping off my oil the other night. Looks like the pan is leeking around the drain plug :mad: Guess Ill need a new bolt and washer.

I have FINALLY located the ignitor for the motor along with the rest of the electronic parts that were "missing" when they arrived. They will be on the way tomorrow. So, once that stuff arrives I should be able to start the car and possibly take a test drive (maybe as early as this weekend!!!!) I wont have the mufflers on yet :evillaugh
 

·
Registered
Joined
·
1,612 Posts
paul woods said:
I wont ask how it runs.....i'll just open a window and have a listen to it! :smile:
Sounds mean :p Drove my truck around with just the manifolds....tis awsome....
 

·
Registered
Joined
·
1,577 Posts
Discussion Starter #19
Crazyness, weasy that must have been loud as hell. I can imagine 2 manifolds about 5" from the firewall just screaming at you. Your ears must have been ringing for hours.
 
1 - 20 of 120 Posts
Status
Not open for further replies.
Top