MR2 Owners Club Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
134 Posts
Discussion Starter #1
I have searched.

When driving the car at a constant throttle, with speeds above 35 the temp. gauge will go down very low, then when stop and go or low speeds it will be just below the middle.

It doesn't over heat, but it's a strange scenario which I have never experienced before.

If it didn't warm up at all I could see it being the thermostat, so IMO the thermostat is out.

I ruled out an airbubble and IMO it would make the gauge go high (hot).

Any one else had an experience with this?

Thanks
 

·
Registered
Joined
·
1,604 Posts
Mine doest it only under boost when I first start driving the car. The The temp gauge is at operating temp I get out on the highway get into boost for 10 seconds and it drops right down to the bottom. After 10 mins on the highway it operates at normal temps even on boost.
 

·
Registered
Joined
·
134 Posts
Discussion Starter #3
Just went for another drive. Definitely runs below C on the gauge when cruising. When in the city it will warm up (abit). Any suggestions?

Thanks
 

·
Registered
Joined
·
134 Posts
Discussion Starter #5
All fixed. Was the thermostat.

Have to say the person who fixed it, Steve (ppi12x4) was brilliant. Took the car to him this evening, changed a wheel bearing and the thermostat for a very reasonable price. Even better, CEL popped on-on the way home, he came and met me and fixed it there on the spot. Couldn't ask for better service. Would definetly recommend him!!
 

·
Registered
Joined
·
1,604 Posts
So does that mean mine is bad too? Although once ive driven the car 10 mins the temp will stay right below the middle line the whole time and it will not fluctuate.
 

·
Registered
Joined
·
4,632 Posts
9520G said:
So does that mean mine is bad too? Although once ive driven the car 10 mins the temp will stay right below the middle line the whole time and it will not fluctuate.
Probably a small coolant leak somewhere. The system needs to stay pressurized for maximum efficiency.

When I had a small radiator leak with my old 5SFE, the gauge would read right in the middle, but once I floored it to get on the freeway, it'd drop down to about the cold line then come back up and not do it again.
 

·
Registered
Joined
·
6 Posts
Hey guys, I know this is YEARS later but I have having the same issue, except opposite, my MR2 is fluctuating from normal operating temperatures to the overheating line, I don't see or feel any difference with the car when it does this as well as it doesn't emit off any particular smells. It tends to do so when it is a little bit warm out, I can be driving the car very soft, or I can drive it very hard it it'll slowly make it's way up to the overheating line on the gauge, then slowly drop down to the normal temperature. Any suggestions?
 

·
Premium Member
Joined
·
11,877 Posts
Replace the thermostat first. That is the most common cause, and also the cheapest fix. I suggest an OE replacement. Aftermarket parts are often not quite right, and may cause additional problems that you didn't have.
 

·
Registered
Joined
·
6 Posts
Replace the thermostat first. That is the most common cause, and also the cheapest fix. I suggest an OE replacement. Aftermarket parts are often not quite right, and may cause additional problems that you didn't have.
I have a new thermostat that I will be putting in but i'm going to end up getting a new radiator anyways, the car needs a whole lot more then some love.
PS. If any one is interested, subscribe to my Youtube channel as I am restoring my MR2, I could definitely use some suggestions!
 
1 - 13 of 13 Posts
Top