MR2 Owners Club Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
I just got back from a LONG 8-month trip, and I retrieved my '89 from my friend, who was looking after it and driving it once a week. Just before I left, I'd had some minor clutch problems...it was as if the clutch wasn't disengaging fully, making it very hard to shift. You had to revmatch every gear very closely, and REALLY force it into first. It would grind going into reverse, too. I bled the clutch, and adjusted the pedal a bit, and that seemed to do it.

However, the problem is back, and worse than ever. It's almost undriveable. Now, it didn't look to me like I had any leaks or problems with the master or slave cylinders, but of course it's hard to know for sure without taking the thing apart. I don't want to have to replace them if I can avoid it, they're expensive...but I've got to fix this problem.

Now, this website seems to have a couple people describing a similar problem, and they suggest changing the clutch might fix it? This doesn't make sense to me; I thought you only had to change your clutch when it started slipping, but my car IS at 150,000 miles on the original clutch...could changing it be the fix I'm looking for? Or do I need to keep mucking around with the master+slave cylinders (I really hate hydraulic clutches)?
 

·
Registered
Joined
·
119 Posts
Discussion Starter #4
UPDATE: I went ahead and bled the clutch again for kicks, and then, using a broomstick, tried pushing the clutch pedal in while watching what happened in the engine bay. It appeared to have full travel, moving as soon as I pushed the pedal and staying open as long as I held it. I guess that means it must be internal..which means a new clutch. *sigh*...now I have to find someone willing to help me do that oh-so-fun clutch job we mid-engine drivers hate and fear...might as well change the belts while I'm at it.
 

·
Registered
Joined
·
881 Posts
When you go back together with the new clutch, make sure you use a sparing coat of anti sieze on the input shaft splines to allow the disc to float on the splines without sticking. If it sticks on the splines it causes a condition similar to the one you are experiencing.
 
1 - 5 of 5 Posts
Top