MR2 Owners Club Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
Hi just bought an 87 NA with lightened flywheel and LSD, has a problem with the trans jumping out of 5th when I accelerate.

Can anybody tell me what the issue is?

Steve
 

·
Registered
Joined
·
904 Posts
my friend has a civic that has the same problem. I'll ask him whats up. Does it happen when you are accelerating hard? or normal driving?


-Ben
 

·
Registered
Joined
·
103 Posts
Discussion Starter #3
If I hold my hand against the shift it does even try, but if I try to accelerate firmly it just pops out of 5th, this doesn't happen in any other gear
 

·
Registered
Joined
·
4,293 Posts
Shift hub that locks it in gear might need replacing. Pretty common thing to happen I think
 

·
Registered
Joined
·
4,293 Posts
Hopefully it's just the mounts, taht'll be a lot cheaper :)

My friend's pulsar needed a new gear & syncro due to the 'genius' that had the car before him.. she kept trying to put it in 5th and it would pop out and it just destroyed the gear.

On the Pulsar though, you can re-use the hub in 5th gear by flipping it to the other side.. on the Toyotas you cant

I also heard that since the tranny is open you either have to or are better off to replace all the bearings as well.. $$
 

·
Registered
Joined
·
137 Posts
i have the same prob with my 85 SC but i have an NA tranny... it pops out at like 105mph in 5th gear... and like it makes this wierd loud sound whenever im driving in gear... maybe i just needa get a rebuilt sc tranny?
 

·
Registered
Joined
·
166 Posts
allenboy said:
i have the same prob with my 85 SC but i have an NA tranny... it pops out at like 105mph in 5th gear... and like it makes this wierd loud sound whenever im driving in gear... maybe i just needa get a rebuilt sc tranny?
i think you need to stop driving around at 160kph+ ^_^
 
1 - 11 of 11 Posts
Top