MR2 Owners Club Forum banner

ignition

  1. MK1 Electrical Diagrams
    Hi, I have an 88 AW11 and the ignition lock was drilled out so I have no way to turn ignition on in the car. It is going to be a race car so I plan on just having a switch panel but I need to know the pinouts so I know how the switch works and what needs to connect where. Currently I have this...
  2. Normally Aspirated
    Hi guys, I recently replaced the engine in my rev 1 uk mk2 as one of the bottom end bearings had gone. Now it won't start and I'm getting no spark from the ignition coil. The coil has been replaced and is known good. When 12v is applied to it directly or the coil negative wire on the igniter is...
  3. 3SGTE Turbo
    I'm new here and I need help with this ongoing problem. I own a JDM 1992 MR2. Body has over 200,000 km but I replaced the engine in 2012 with about 50,000km. Car had been running fine for years until a few weeks ago when I drove it to an appointment and when I wanted to leave I had trouble...
  4. MKII, 90-99 NA & Turbo
    I know there are threads on here about this topic, but the symptoms people are having dont all add up to what my car is doing, so i thought id post. This is a 3rd gen that has been swapped in a few weeks ago. So the problem is that during idle and acceleration to about 2500 rpm, my engine...
  5. Normally Aspirated
    So my car is not getting any spark, and therefore doesn't run. I got some check engine lights for a week or two before it died, and it would accelerate poorly, like it was missing every other cycle or something. I could restart the ECU and it would work fine for a while. The problem almost...
  6. 3SGTE Turbo
    Hello, I have a 3rd Gen 3S swapped into a 92 5SFE body. I recently finished the swap and have only driven my car around the neighborhood a few times. The last time I drove it, I parked it in my driveway and turned it off (and put it in gear). I realized I forgot to let it cool off so I turned...
  7. MKI, 84-89 NA & SC
    Hi, Just purchased an aw11 with a 20v and EMS stinger 4424. The wiring isn't the best and at the moment there is no spark. There is signal to the coil however no spark at the plugs. As soon as the ignition is on, the tacho shows 4000rpm. I believe the tacho gets its signal from the coil so...
  8. MKI, 84-89 NA & SC
    Hi there, I'm trying to set the ignition timing in a 1985 MR2. When I jump the pins in the diagnostic port as per the instructions, I don't get any change in the timing advance so I can't properly set the timing to 10 degrees BTDC. Additionally, when I try to just rotate the dizzy through its...
Top